Partial outage for some community tenants utilizing Elastic Robot Orchestration
Incident Report for UiPath
Resolved
This incident has been resolved.
Posted May 27, 2021 - 02:09 UTC
Monitoring
We have mitigated the problem and we are continuing to monitor the issue.
Posted May 27, 2021 - 01:49 UTC
Investigating
Some of our community tenants utilizing Elastic Robot Orchestration are experiencing an outage where scheduled jobs are not running. The team is currently investigating this issue. This issue is only impacting community customers. Enterprise customers are not impacted.
Posted May 27, 2021 - 01:00 UTC
This incident affected: Automation Cloud.