Insights Service is unhealthy in India Region.
Incident Report for UiPath
Resolved
Uipath insights is back to Healthy state in India.
Posted Aug 10, 2024 - 05:21 UTC
Investigating
Insights Service is unhealthy in India Region. Team is investigating and actively working with vendor to get this resolved.
Posted Aug 10, 2024 - 04:45 UTC
This incident affected: Insights.