Document Understanding is partially down in US.
Incident Report for UiPath
Resolved
This incident has been resolved.
Posted Sep 05, 2022 - 11:31 UTC
Update
We are continuing to investigate this issue.
Posted Sep 05, 2022 - 11:31 UTC
Update
We are continuing to investigate this issue.
Posted Sep 05, 2022 - 11:30 UTC
Update
Issue has been resolved. Services are back to normal.
Posted Sep 05, 2022 - 11:29 UTC
Update
We are continuing to investigate this issue.
Posted Sep 05, 2022 - 11:29 UTC
Update
We are continuing to investigate this issue.
Posted Sep 05, 2022 - 11:11 UTC
Investigating
We are currently investigating the issue. We'll update asap.
Posted Sep 05, 2022 - 11:10 UTC
This incident affected: Document Understanding.