Automation Hub is not available for the customers in Europe region
Incident Report for UiPath
Resolved
This incident has been resolved.
Posted Oct 10, 2022 - 11:47 UTC
Monitoring
Between 9:10 am UTC - 9:45 am UTC the Automation Hub instance in Europe was not available due to backend issues. We have performed the mitigation steps and services are restored now. We are currently investigating further and keeping the system under monitoring as well.
Posted Oct 10, 2022 - 10:00 UTC
Investigating
Automation Hub is not available for the customers in Europe region. We are currently investigating the issue and working on mitigation.
Posted Oct 10, 2022 - 09:48 UTC
This incident affected: Automation Hub.