New recordings are not working for users in US and Europe region for Task Mining

Incident Report for UiPath

Resolved

US & Europe regions confirm issue mitigated. closing this as resolved.
Posted Mar 06, 2023 - 20:06 UTC

Update

Currently the backend cloud provider status shows the issue mitigated on their end. We will still keep the system under monitoring
Posted Mar 06, 2023 - 18:41 UTC

Monitoring

For the issue in US region, we applied a hotfix for the issue.
For Europe instance, system is looking stable, however an incident is going on for a component at our backend cloud provider. We will keep the system under monitoring till it gets rectified and update accordingly.
Posted Mar 06, 2023 - 13:51 UTC

Investigating

We are currently investigating this issue.
Posted Mar 06, 2023 - 12:29 UTC
This incident affected: Task Mining.