Autopilot for Everyone app send messages issue for Japan Customers

Incident Report for UiPath

Resolved

we have deployed a fix that has resolved the issue.
Posted Sep 03, 2025 - 05:15 UTC

Investigating

customers in Japan may experience issues using Autopilot for Everyone and unable to send messages. We are currently investigating
Posted Sep 03, 2025 - 04:00 UTC
This incident affected: Autopilot for Everyone.