Intermittent login issues on portal - cloud.uipath.com
Incident Report for UiPath
Resolved
This incident has been resolved.
Posted Dec 02, 2021 - 09:16 UTC
Monitoring
A fix has been implemented and we are monitoring now.
Posted Dec 02, 2021 - 07:58 UTC
Update
We are continuing to work on a fix for this issue.
User Notes: In a new browser tab/window ,
1. Open https://cloud.uipath.com/identity_/.well-known/openid-configuration/jwks and
2. Retry logging into https://cloud.uipath.com.
This should resolve the login issue.
Posted Dec 02, 2021 - 06:57 UTC
Update
We are continuing to work on a fix for this issue.
User Notes: In a new browser tab/window ,
1. Open https://cloud.uipath.com/identity_/.well-known/openid-configuration/jwks and
2. Retry logging into https://cloud.uipath.com. This should resolve the login issue.
Posted Dec 02, 2021 - 06:14 UTC
Identified
User Notes:
In a new browser tab/window ,
1. Open https://cloud.uipath.com/identity_/.well-known/openid-configuration/jwks and
2. Retry logging into https://cloud.uipath.com.
This should resolve the login issue.
Posted Dec 02, 2021 - 06:10 UTC
This incident affected: Automation Cloud.