Scheduled maintenance is still in progress. We will provide updates as necessary.
Posted Jul 17, 2025 - 08:35 UTC
Update
The brown out session was cut short after one hour at around 8:06 AM UTC. Our telemetry indicated that some customers did not update the firewall settings.
Posted Jul 17, 2025 - 08:26 UTC
In progress
Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Jul 17, 2025 - 07:00 UTC
Scheduled
Orchestrator will be performing a scheduled maintenance on 7/17/2025, from 7 AM to 9 AM (utc time) in US and UK region. During this 2-hour brownout session, Orchestrator traffic will be switched to a different cluster. As part of this change, new outbound IP addresses will be used. After the session traffic will be reverted to the initial cluster. Action required: If your organization uses external credential stores, bring-your-own bucket configurations, or webhooks that rely on allowlisting our outbound IPs, please update your firewall rules accordingly before the maintenance window to avoid service disruptions. For the updated lists of outbound IP addresses, refer to Orchestrator outbound IP addresses. https://docs.uipath.com/orchestrator/automation-cloud/latest/user-guide/orchestrator-outbound-ip-addresses
Posted Jul 16, 2025 - 17:02 UTC
This scheduled maintenance affected: Orchestrator.