Apps is currently down for users in US region
Incident Report for UiPath
Resolved
A deployment error caused Apps services to go down for our customers in US region. The issue was identified and resolved by rolling back the changes. We are implementing measures to prevent similar incidents in the future. We apologise for the inconvenience caused.
Posted Oct 17, 2024 - 05:52 UTC
Monitoring
Mitigation has been applied for US Apps instance now. It should be up and running for our customers to use.
Posted Oct 17, 2024 - 05:34 UTC
Investigating
The Apps service in Automation Cloud is currently down for our customers in US region. We have identified the issue and are currently working on resolving the issue.
Posted Oct 17, 2024 - 05:08 UTC
This incident affected: Apps.