Data ingestion delay issue for queue and jobs data in the US Region
Incident Report for UiPath
Resolved
The incident is resolved, the issue is caused due to issues with Azure DataFactory and we are expecting RCA from Microsoft on this
Posted May 05, 2023 - 12:55 UTC
Identified
Insights is currently investigating issues related to our Azure Data Factory pipeline in East US prod environments. We will provide an update as soon as possible.
We apologise for the inconvenience this may have caused and are doing everything we can to get this issue resolved.
Thank you for your understanding.
Posted May 05, 2023 - 08:25 UTC
This incident affected: Insights.