Services are having having errors in Singapore
Incident Report for UiPath
Postmortem

Please see the postmortem posted here as it had the same root cause.

Posted Feb 01, 2023 - 04:49 UTC

Resolved
We have confirmed this issue is resolved.
Posted Jan 28, 2023 - 18:23 UTC
Monitoring
The fix has been deployed and we are double-checking all regions and all settings to ensure that it doesn't recur.
Posted Jan 28, 2023 - 18:19 UTC
Identified
This is a recurrence of yesterday's issue. We have already identified a fix and are working to deploy it now.
Posted Jan 28, 2023 - 18:11 UTC
This incident affected: Automation Cloud, Orchestrator, Automation Hub, Apps, and Cloud Robots - VM.