Degraded Performance on Automation Ops, Integration Service, Studio Web, Test manager and Apps
Incident Report for UiPath
Resolved
This incident has been resolved.
Posted Sep 13, 2024 - 11:16 UTC
Monitoring
The fix is in place team is currently monitoring the services.
Posted Sep 13, 2024 - 10:54 UTC
Identified
Team has identified the issue and working on the fix
Posted Sep 13, 2024 - 10:53 UTC
Update
We are continuing to investigate this issue.
Posted Sep 13, 2024 - 10:36 UTC
Investigating
We are observing degraded performance on Automation Ops, Integration Service, Studio Web, Test manager and Apps services for multiple regions. Team is actively investigating the issue.
Posted Sep 13, 2024 - 09:06 UTC
This incident affected: Apps, Automation Ops, Integration Service, Test Manager, and Studio Web.