About This Site

Welcome to our status page. If you are looking for help, please check our documentation guides or contact us on our community forum. All products listed below have a target availability of 99.9%.

Current UiPath Status

All Systems Operational

Uipath in Switzerland Region is facing Outage

Incident Report for UiPath

Resolved

This incident has been resolved and the region is fully operational.
Impact: Users should no longer experience issues.
Posted May 13, 2026 - 14:25 UTC

Monitoring

Services are recovering across the affected region following mitigation impacting UiPath Cloud services in Switzerland.
Impact: Users may experience intermittent availability during recovery.
Next update: Monitoring continues.
Posted May 13, 2026 - 14:16 UTC

Identified

We have identified the cause of the regional outage impacting UiPath services in Switzerland and restoration efforts are underway.
Impact: Services remain unavailable in the affected region.
Next update: Our teams are actively working to restore service.
Posted May 13, 2026 - 14:04 UTC
This incident affected: Switzerland (Automation Cloud).