Some Services functionalities that rely on Generative AI are impacted due to Azure OpenAI outage
Incident Report for UiPath
Resolved
Azure Open AI has recovered for all services and issue has been resolved.
Posted Jul 13, 2024 - 21:04 UTC
Monitoring
Azure Open AI has recovered for most of the services and currently we are seeing some errors only for ClipboardAI and Autopilot for Developers services.
Posted Jul 13, 2024 - 12:45 UTC
Identified
It is due to the Azure OpenAI outage, we are following up with Azure Support to get this mitigated
Posted Jul 13, 2024 - 06:59 UTC