About This Site

Welcome to our status page. If you are looking for help, please check our documentation guides or contact us on our community forum. All products listed below have a target availability of 99.9%.

Current UiPath Status

All Systems Operational

Document processing partial outage in US region

Incident Report for UiPath

Resolved

The outage has been resolved and Document Understanding is fully operational.

Impact: No ongoing user impact.
Posted May 14, 2026 - 19:43 UTC

Monitoring

Document processing for Document Understanding in US is recovered and operational, and we are monitoring closely.

Next update: We are continuing to monitor system behavior.
Posted May 14, 2026 - 19:10 UTC

Identified

We have identified the cause of the outage impacting document processing for Document Understanding in US and are working on a fix.
Impact: Users may continue to be unable to process documents.
Next update: Our focus is on restoring service as quickly as possible.
Posted May 14, 2026 - 19:00 UTC

Investigating

We are investigating reports of an outage impacting document processing for [Document Understanding]
Impact: Users may be unable to processing documents.
Next update: Our teams are working to understand the cause and scope and will share updates as available
Posted May 14, 2026 - 18:38 UTC
This incident affected: United States (Document Understanding).