We wanted to update you that the scheduled maintenance is taking longer than anticipated. To ensure everything is completed thoroughly, we are extending the maintenance by an additional 1 hour. We sincerely apologize for any inconvenience this may cause and appreciate your continued patience as we work to enhance our services. Thank you for your understanding.
Posted Sep 03, 2025 - 18:36 UTC
In progress
Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Sep 03, 2025 - 15:01 UTC
Scheduled
The Notification Service will undergo scheduled database maintenance on September 03, 2025, from 8:00 AM to 12:00 PM PST. During this window, customers in Singapore may experience brief service disruptions.
Posted Aug 25, 2025 - 15:26 UTC
This scheduled maintenance affected: Automation Cloud, Orchestrator, Action Center, Apps, Insights, Process Mining, Task Mining, IXP, and Context Grounding.