App development issue in GxP scale unit of US region
Incident Report for UiPath
Resolved
This incident has been resolved.
Posted Feb 12, 2024 - 20:25 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Feb 12, 2024 - 19:22 UTC
Update
Our team has identified the fix and working on promoting the change.
Posted Feb 12, 2024 - 19:07 UTC
Identified
We have identified an issue previewing apps in our GxP scale unit of the US region. Existing published and deployed Apps are unaffected. Customers should avoid publishing new applications until this issue is resolved. We apologize for any inconvenience this may have caused.
Posted Feb 12, 2024 - 18:08 UTC
This incident affected: Apps.