Customers creating extraction validation tasks in Action Center using DocumentUnderstanding.IntelligentOCR activities can experience errors in US region.

Incident Report for UiPath

Resolved

This incident has been resolved.
Posted Apr 03, 2025 - 15:30 UTC

Monitoring

The faulty change has been rolled back, and we are monitoring the situation
Posted Apr 03, 2025 - 14:47 UTC

Identified

The issue has been identified and a fix is being implemented.
Posted Apr 03, 2025 - 14:37 UTC
This incident affected: Action Center.