Skill and Pipeline Deployments are impacted in AICenter Australia Region
Incident Report for UiPath
Resolved
This incident has been resolved.
Posted Oct 25, 2022 - 14:42 UTC
Monitoring
Issue is fixed now and all skill & pipeline deployments are going through. Issue was with one of the rabbitmq queue, we are working on measures that prevent this issue from happening again.
Posted Oct 25, 2022 - 14:29 UTC
Identified
We have identified the issue and are working on fix.
Posted Oct 25, 2022 - 13:51 UTC
This incident affected: AI Center.