Customers experiencing issues accessing cloud.uipath.com

Incident Report for UiPath

Resolved

This incident has been resolved.
Posted Mar 11, 2025 - 20:37 UTC

Monitoring

The issue has subsided, our teams are monitoring to ensure it does not resurface.
Posted Mar 11, 2025 - 16:11 UTC

Identified

The issue has been identified, with the impact limited to customers in the Europe region. Our teams are working to ensure it does not resurface.
Posted Mar 11, 2025 - 14:29 UTC

Update

The issue has subsided, but our teams are continuing to investigate the root cause and impact.
Posted Mar 11, 2025 - 14:11 UTC

Investigating

Our teams are actively investigating the impact and root cause of this issue. We will provide further updates on priority.
Posted Mar 11, 2025 - 13:58 UTC
This incident affected: Automation Cloud, Orchestrator, Automation Hub, AI Center, Action Center, Apps, Automation Ops, Computer Vision, Cloud Robots - VM, Customer Portal, Data Service, Documentation Portal, Document Understanding, Insights, Integration Service, Marketplace, Process Mining, Task Mining, Test Manager, Communications Mining, Serverless Robots, Studio Web, Solutions Management, Context Grounding, and Autopilot for Everyone.