AutomationOps service is down in all regions.

Incident Report for UiPath

Resolved

This incident has been resolved.
Posted Oct 25, 2022 - 10:35 UTC

Monitoring

Issue is fixed now. We had an issue with deployment configuration which took our service down. We are going to deeper analysis to identify and apply preventive measures which prevent this sort of incident from happening again.
Posted Oct 25, 2022 - 10:24 UTC

Identified

Customers cannot create new governance policies and manage feeds. We have identified the issue and working on fix
Posted Oct 25, 2022 - 09:53 UTC
This incident affected: Automation Ops.