Few features in Canada Orchestrator instance are degraded
Incident Report for UiPath
Resolved
Due to an issue with a recent update in Canada region, a few Orchestrator background jobs stopped and caused this incident. The issue has been rectified now and will work on avoiding such incidents with the application updates.
Posted Nov 21, 2022 - 11:01 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Nov 21, 2022 - 10:41 UTC
Investigating
For the Canada Orchestrator, we are seeing issues with serverless jobs execution, delay in alert being fired and time triggers. Engineering teams are engaged to look into it and are currently investigating the issue.
Posted Nov 21, 2022 - 10:35 UTC
This incident affected: Orchestrator.