Degraded Performance in Document Understanding Monitoring for Modern Projects
Incident Report for UiPath
Resolved
This incident has been resolved.
Posted Aug 16, 2024 - 05:53 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Aug 15, 2024 - 07:05 UTC
Update
A fix for this issue has been applied and is being tested by our engineering team. We'll keep providing updates for this issue.
Posted Aug 15, 2024 - 03:17 UTC
Identified
We identified the the fix and testing in lower environments to mitigate the issue.
Posted Aug 14, 2024 - 16:48 UTC
Investigating
Document understanding is facing partial outage, Monitoring functionality in modern projects is affected where some data might be missing. Team is actively investigating the issue.
Posted Aug 14, 2024 - 09:35 UTC
This incident affected: Document Understanding.