Orchestrator is not available for some Enterprise customers in Europe
Incident Report for UiPath
Resolved
The application servers experienced an overload, due to a bug triggered when reading some particularly large rows from the database. The issue has been resolved and application is stable now. We will continue to work on preventive measures.
Posted Aug 09, 2023 - 15:52 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Aug 09, 2023 - 10:59 UTC
Identified
Few enterprise customers in Europe region are not able to access Orchestrator. The issue has been identified and we are currently working on implementing the fix.
Posted Aug 09, 2023 - 10:16 UTC
This incident affected: Orchestrator.