Connectivity Issue for Orchestrator in Canada Region

Incident Report for UiPath

Resolved

We rolled back the change proactively. The issue should be resolved for now. The root cause was a change of the Orchestrator outbound IPs. If this still persists, please ensure that all relevant IPs from below doc are whitelisted and that firewall rules are correctly configured on your end.
https://docs.uipath.com/orchestrator/automation-cloud/latest/user-guide/orchestrator-outbound-ip-addresses
Posted Jul 02, 2025 - 18:52 UTC

Monitoring

We have identified that this issue could be related to change we deployed recently. We have rolled back the change and currently monitoring and validating our logs.
Posted Jul 02, 2025 - 18:40 UTC

Investigating

We are currently investigating a connectivity issue affecting some customers in the Canada region who are having connectivity issues to Orchestrator Cloud.

Our team is actively working to identify the root cause and restore full service as quickly as possible. We will provide updates as more information becomes available.
Posted Jul 02, 2025 - 18:10 UTC
This incident affected: Orchestrator.