Automation Cloud currently experiencing connectivity issues
Incident Report for UiPath
Postmortem

We have published a postmortem for this incident to our blog. Learn more about exactly what happened, and what we are doing to ensure it can’t happen again.

https://www.uipath.com/community/rpa-community-blog/postmortem-uipath-automation-cloud-outage-23-september-2020

Posted Sep 28, 2020 - 17:04 UTC

Resolved
An Azure maintenance activity on its gateway services made it unavailable, which in turn impacted availability of Automation Cloud services. After this activity was completed, services got restored and Operation of Automation Cloud returned to normal.
Posted Sep 23, 2020 - 14:46 UTC
Update
Services are restored and will update this thread with more details soon.
Posted Sep 23, 2020 - 14:32 UTC
Update
Updating this to a Major outage and continuing the investigation
Posted Sep 23, 2020 - 14:08 UTC
Investigating
We are currently investigating this issue.
Posted Sep 23, 2020 - 13:57 UTC
This incident affected: Automation Cloud.