Automation Solutions - Users are facing timeouts for deployments (installs, unistalls, activate) on UK region
Incident Report for UiPath
Resolved
The incident has been resolved. We observed that our internal service calls in the UK region began failing due to a recent configuration change. We were able to mitigate and restore connectivity by reverting the config change.
Posted Jun 28, 2024 - 13:19 UTC
Monitoring
A fix has been implemented and we are monitoring the same.
Posted Jun 28, 2024 - 12:54 UTC
Investigating
We are currently investigating the issue.
Posted Jun 28, 2024 - 11:25 UTC
This incident affected: Solutions Management.