Orchestrator is not available for few Enterprise customers in Europe

Incident Report for UiPath

Resolved

The incident is resolved now.
Posted Aug 31, 2022 - 10:41 UTC

Monitoring

The issue was found to be with the underlying compute resources. It has come back to normal state now and Orchestrator is up and running. We will keep it under monitoring for sometime and update the incident accordingly.
Posted Aug 31, 2022 - 10:13 UTC

Investigating

We are currently investigating this issue.
Posted Aug 31, 2022 - 10:00 UTC
This incident affected: Orchestrator.