Document Understanding: Semistructured Document Extraction not available
Incident Report for UiPath
Resolved
This incident has been resolved.
Posted Oct 20, 2023 - 08:18 UTC
Monitoring
We have mitigated the issue and Semistructured Document Extraction service is up and running now. We are currently keeping the service under monitoring.
Posted Oct 20, 2023 - 07:48 UTC
Identified
Semistructured Document Extraction is not available at the moment for our customers. We have identified the issue and are actively working on bringing back the service up.
Posted Oct 20, 2023 - 07:26 UTC
This incident affected: Document Understanding.