About This Site

Welcome to our status page. If you are looking for help, please check our documentation guides or contact us on our community forum. All products listed below have a target availability of 99.9%.

Current UiPath Status

All Systems Operational

US - Insights Queue Data Ingestion Delay

Incident Report for UiPath

Resolved

The issue has been mitigated, but customers may continue to experience intermittent ingestion delays until our cloud service provider provides a full resolution.
Posted Feb 09, 2026 - 19:06 UTC

Monitoring

This issue has been mitigated but the team is still investigating with underlying cloud service provider and will look to provide more information once available.
Posted Feb 07, 2026 - 20:31 UTC

Identified

Our investigation shows that the issue is related to our cloud service provider. We have escalated this with them and are actively monitoring progress, the resolution may take some time.
We will share updates as soon as we have more definitive information
Posted Feb 07, 2026 - 11:50 UTC

Investigating

We are investigating an issue causing delayed ingestion of Queue Item data in Insights for customers in the US region.
Posted Feb 06, 2026 - 23:18 UTC
This incident affected: European Union (Insights).