Delays in Skill deployment in US region.
Incident Report for UiPath
Resolved
Deployments are processing at normal pace now. This is related to issue with Canonical Ubuntu VMs in Azure.
Posted Aug 31, 2022 - 08:32 UTC
Monitoring
We applied necessary mitigations and are currently monitoring.
Posted Aug 31, 2022 - 07:43 UTC
This incident affected: AI Center.