Apps is facing intermittent connectivity issue for Enterprise customers in Europe

Incident Report for UiPath

Resolved

This incident has been resolved.
Posted Mar 31, 2022 - 11:37 UTC

Monitoring

The issue was due to a misconfiguration at routing level. We have reverted the changes and are currently monitoring the system.
Posted Mar 31, 2022 - 11:07 UTC

Investigating

We are currently investigating this issue.
Posted Mar 31, 2022 - 10:43 UTC
This incident affected: Apps.