Automation Hub is not available for the customers in US region
Incident Report for UiPath
Resolved
This incident has been resolved.
Posted Oct 12, 2022 - 21:40 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Oct 12, 2022 - 20:05 UTC
Update
The issue is currently resolved and are currently monitoring the system.
Posted Oct 12, 2022 - 20:04 UTC
Investigating
Automation Hub is not available for the customers in US region and is currently being investigated for mitigation.
Posted Oct 12, 2022 - 19:51 UTC
This incident affected: Automation Hub.