Automation Cloud Customers using private ML skills would intermittently get 5XX response from AICenter
Incident Report for UiPath
Resolved
Deployment completed in all regions. This incident has been resolved.
Posted Nov 28, 2024 - 00:57 UTC
Update
We are continuing testing and validating the fix in our staging environment and planning to gradually roll out the fix to all Production rings. ETA is around 5 PM. We are continusoly monitoring and will provide the update as needed.
Posted Nov 27, 2024 - 20:18 UTC
Update
We are currently testing and validating the fix in lower environments.
Posted Nov 27, 2024 - 17:51 UTC
Identified
The issue has been identified and we are finalizing the fix to rollout.
Posted Nov 27, 2024 - 16:24 UTC
Investigating
Automation Cloud Customers using private ML skills would intermittently get 5XX response from AICenter. Our team is actively investigating and we'll keep you posted on updates as they become available.
Posted Nov 27, 2024 - 15:02 UTC
This incident affected: AI Center.