Process Mining Service is down in GXP scale unit of US region

Incident Report for UiPath

Resolved

This incident has been resolved.
Posted Sep 16, 2023 - 15:06 UTC

Monitoring

We identified issue with our Cloud Provider DB and moved our failover region. Service is backup now. Apologies for any inconvenience this incident may have caused.
Posted Sep 16, 2023 - 14:32 UTC

Investigating

We are currently investigating the issue.
Posted Sep 16, 2023 - 14:05 UTC
This incident affected: Process Mining.