Issue while creating/updating a twitter connection in integration services
Incident Report for UiPath
Resolved
The issue is resolved ! Creation and Updation of twitter connection in integration services is working fine
Posted Jun 16, 2024 - 08:07 UTC
Identified
Team has identified an issue with Twitter's Authorization redirect url. We have raised this case with twitter and team is yet to receive to ETA from twitter's team to get this issue resolved.
Posted Jun 15, 2024 - 07:50 UTC
Update
We are continuing to investigate this issue.
Posted Jun 15, 2024 - 07:21 UTC
Investigating
Issue while creating or updating a twitter connection in integration services. All the existing connections are not impacted. Team is currently investigating the issue.
Posted Jun 15, 2024 - 04:38 UTC
This incident affected: Integration Service.