Login to automation cloud via Microsoft social login is failing, all other login methods are working
Incident Report for UiPath
Resolved
Incident has been resolved.
Posted Feb 10, 2024 - 02:49 UTC
Monitoring
A fix has been implemented, and we are monitoring the systems.
Posted Feb 10, 2024 - 02:39 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Feb 10, 2024 - 01:10 UTC
Investigating
Login to automation cloud via Microsoft social login is failing, all other login methods are working
Posted Feb 10, 2024 - 00:27 UTC
This incident affected: Automation Cloud.