Automation cloud platform experiencing slow/failed requests
Incident Report for UiPath
Resolved
This incident has been resolved.
Posted Nov 30, 2020 - 18:06 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Nov 30, 2020 - 17:51 UTC
Investigating
We are currently investigating this issue.
Posted Nov 30, 2020 - 17:41 UTC
This incident affected: Automation Cloud, Automation Hub, AI Center, Marketplace, Action Center, Data Service, and Apps.