Automation Hub in GxP (Delayed enterprise ring) region is Unavailable
Incident Report for UiPath
Resolved
This incident has been resolved.
Posted May 29, 2024 - 08:21 UTC
Monitoring
The issue has been resolved. We will continue to monitor it.
Posted May 29, 2024 - 08:11 UTC
Identified
Team has identified the issue. We are currently working on the fix.
Posted May 29, 2024 - 07:23 UTC
Investigating
The team is actively investigating it.
Posted May 29, 2024 - 07:07 UTC
This incident affected: Automation Hub.