Intermittent connection issues affecting all products
Incident Report for UiPath

Resolved
This incident has been resolved.
Posted Apr 02, 2021 - 01:20 UTC
Monitoring
Issue has been mitigated. All the services are accessible at this time. We continue to monitor and will update this page with progress.
Posted Apr 01, 2021 - 22:44 UTC
Identified
We continue to experience intermittent connection issues with customers accessing Automation Cloud. This is impacting both Enterprise and Community customers in all regions. The root cause is an Azure DNS outage that is impacting all Azure services. We continue to investigate the situation and will update this page with progress.
Posted Apr 01, 2021 - 22:20 UTC
Investigating
We noticed intermittent connection issues affecting all products and we are currently investigating.
Posted Apr 01, 2021 - 21:43 UTC
This incident affected: Automation Cloud, Automation Hub, AI Center, Action Center, Apps, Customer Portal, Data Service, and Marketplace.