Increased latency observed for the traffic originating from US region

Incident Report for UiPath

Resolved

Gateway capacity is increased and the issue is mitigated.
we will proceed to review and improve our internal processes to avoid such issues in future. We are sorry for the inconvenience that may have been caused by this incident.
Posted Dec 15, 2022 - 10:25 UTC

Monitoring

Gateway capacity is increased and we are currently monitoring
Posted Dec 15, 2022 - 09:22 UTC

Update

We are continuing to investigate this issue.
Posted Dec 15, 2022 - 09:21 UTC

Investigating

We are currently investigating this issue.
Posted Dec 15, 2022 - 08:57 UTC
This incident affected: Orchestrator, Automation Hub, AI Center, Apps, Document Understanding, and Test Manager.