Insights has delay in data ingestion at AU, Europe and US
Incident Report for UiPath
Resolved
Issue is resolved, we are working on the action items to prevent the issue recurrence
Posted Aug 03, 2023 - 09:25 UTC
Monitoring
A fix has been implemented and it might take a few minutes for the data ingestion to complete
Posted Aug 03, 2023 - 09:07 UTC
Identified
We are seeing a delay in data ingestion to insights in Australia, US and Europe locations, we are currently working on getting this fixed
Posted Aug 03, 2023 - 07:55 UTC
This incident affected: Insights.