Recently created Organisations are not able to run serverless workloads
Incident Report for UiPath
Resolved
Fix is pushed to all the environments and issue is resolved
Posted Oct 18, 2023 - 12:36 UTC
Identified
The issue is identified and the fix is being deployed
Posted Oct 18, 2023 - 10:47 UTC
Investigating
Recently created Organisations are not able to run serverless workloads and we are investigating it
Posted Oct 18, 2023 - 10:37 UTC
This incident affected: Serverless Robots and Studio Web.