cloud.uipath.com is redirecting to platform.uipath.com from UiPath Assistant and APIs

Incident Report for UiPath

Resolved

This incident has been resolved.
Posted Jul 22, 2022 - 05:26 UTC

Monitoring

We have mitigated the issue and are currently monitoring.
Posted Jul 22, 2022 - 05:17 UTC

Identified

We have identified the issue and are working to fix this.
Posted Jul 22, 2022 - 05:01 UTC

Investigating

We are currently investigating this issue
Posted Jul 22, 2022 - 04:35 UTC
This incident affected: Automation Cloud.