Automation Hub access and latency issues
Incident Report for UiPath
Resolved
Issue has been completely resolved.
Posted Jun 10, 2024 - 15:57 UTC
Monitoring
Seeing improvements in the latency and service is back to normal now, we are monitoring the status.
Posted Jun 10, 2024 - 15:20 UTC
Update
We have implemented a fix and automation hub access issues are resolved, users might still be facing slowness

Further investigation is in progress
Posted Jun 10, 2024 - 12:14 UTC
Investigating
We have noticed high latency in accessing Automation Hub, we are investigating the issue
Posted Jun 10, 2024 - 07:30 UTC
This incident affected: Automation Hub.