Proactive and self serve customer region moves are currently paused. We are actively working on resuming these moves.

Incident Report for UiPath

Resolved

This incident has been resolved.
Posted Jul 02, 2025 - 05:45 UTC

Update

We are continuing to investigate this issue.
Posted Jul 01, 2025 - 08:04 UTC

Investigating

Proactive and self-serve customer region moves are currently paused. We are actively working to resume these moves as soon as possible. During this time, any new requests to perform a migration via self-serve will not be available.

Please be assured that there will be no impact on the functionalities of UiPath services. The only potential delay will be in data migration from the Community to the Enterprise region.
Posted Jul 01, 2025 - 08:01 UTC