Automations could fail intermittently in Enterprise Orchestrator instance located in Europe region
Incident Report for UiPath
Resolved
All automation runs are looking good. Apologies for the inconvenience this incident may have caused.
Posted Mar 17, 2023 - 14:49 UTC
Monitoring
The mitigation is applied and we are not seeing issues with automations now. We are closely monitoring the service.
Posted Mar 17, 2023 - 14:14 UTC
Investigating
We are seeing an increase in errors for various endpoints of Enterprise Orchestrator in the North Europe region which could cause some automations to fail. We are working on mitigation and will provide updates as we have more information.
Posted Mar 17, 2023 - 13:32 UTC
This incident affected: Orchestrator.