About This Site

Welcome to our status page. If you are looking for help, please check our documentation guides or contact us on our community forum. All products listed below have a target availability of 99.9%.

Current UiPath Status

All Systems Operational

Automation Hub US Regional Outage

Incident Report for UiPath

Resolved

This incident has been resolved.
Posted Jul 18, 2020 - 09:24 UTC

Update

We are continuing to monitor for any further issues.
Posted Jul 18, 2020 - 09:02 UTC

Monitoring

Azure MySQL server started to recover. Logins are now working fine. we are monitoring the application.
Posted Jul 18, 2020 - 09:01 UTC

Update

We are continuing to work on a fix for this issue.
Posted Jul 18, 2020 - 09:00 UTC

Identified

We have identified the issue is with the Azure Mysql server outage. We are working with azure to restore the database.
Posted Jul 18, 2020 - 08:46 UTC

Update

We are continuing to investigate this issue.
Posted Jul 18, 2020 - 08:40 UTC

Investigating

All the user accessing automation hub US region were impacted. We are looking into the issue.
Posted Jul 18, 2020 - 08:40 UTC
This incident affected: European Union (Automation Hub).