Automation Cloud: Robots unresponsiveness issue in Australia region
Incident Report for UiPath
Resolved
This incident has been resolved.
Posted Jul 27, 2021 - 09:21 UTC
Monitoring
The issue was found with a stale resource in Australia region, that did not refresh after our latest deployment. This impacted the system jobs which updates Robots status on that resource; due to which Robots started showing unresponsive. We have removed that problematic resource now and are currently monitoring the status.
Posted Jul 27, 2021 - 08:22 UTC
This incident affected: Automation Cloud.