Issues with recently created tags and recently published apps for enterprise customers situated in North Europe

Incident Report for UiPath

Resolved

It is identified to be not having any impact on the customers
Posted Jun 15, 2023 - 15:06 UTC

Investigating

We are currently investigating this issue.
Posted Jun 15, 2023 - 14:21 UTC
This incident affected: Orchestrator.